
 
 

Spesifikasi: 
 

Ukuran: 14x21 cm 
Tebal: 48 hlm (full color) 

Harga: Rp 19.800 
Terbit pertama: Juli 2004 

Sinopsis singkat: 
 

Buku ini ditujukan untuk mereka yang sudah mengetahui teknik dasar Adobe Photoshop 7.0 dan ingin 
lebih lanjut mengembangkan kreativitasnya melalui pembuatan objek secara digital sehingga 

diharapkan dapat menjadi maestro di bidang ilustrasi. Penjelasan tentang teknik-teknik menggambar 
dan melukis secara digital dipaparkan dengan sangat sederhana dan mudah melalui praktek langsung. 

Dilengkapi pula dengan CD berisi contoh file-file latihan dalam format file PSD yang di dalamnya berisi 
beberapa layer terpisah dari masing-masing objek, juga bentuk path dari objek tersebut untuk 

memudahkan Anda mengikuti seluruh materi yang dibahas dalam buku ini. 
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Pendahuluan
Belum banyak orang yang tahu bahwa Adobe Photoshop
dapat diandalkan sebagai alat melukis secara digital.
Objek yang dihasilkan sangat natural dan memiliki warna
cerah jika dibandingkan dengan program lain yang
sejenis, misalnya PhotoPaint atau PaintShop.

Adobe Photoshop sangat fleksibel dalam

hal penggunaan. Sebagai contoh, bagi user

yang bergelut di bidang fotografi sangat

memerlukan software ini ketika memper-

baiki warna foto yang pudar, atau ketika

ingin menggabungkan beberapa objek

menjadi satu.

Lain halnya dengan para pengguna di bi-

dang periklanan maupun desain web. Peker-

jaan yang digeluti oleh para desainer pada ke-

dua bidang tersebut tentu berbeda dengan

orang yang bekerja di bidang fotografi. Mere-

ka akan menciptakan sebuah image yang

cantik agar para penikmat karya seni benar-

benar menikmati karya yang artistik.

Dengan banyaknya tuntutan dari para

pemburu karya seni yang artistik, para pe-

nulis sangat jeli melihat fenomena terse-

but, maka dibuatlah beberapa definisi da-

lam mengupas software yang sangat cerdas

ini. Umpamanya, bidang fotografi dibahas

tersendiri, bidang desain web dikupas ter-

sendiri, dan bidang periklanan memiliki

panduan yang berbeda pula.

Latar Belakang

Apa yang dimaksud
digital painting?

Tantangan

Mengapa harus belajar?

7.0 adalah karena belum banyaknya orang

yang mengetahui bahwa software ini dapat

diandalkan sebagai alat lukis digital. Pelu-

kis ulung belum tentu mampu mencipta-

kan lukisan pada kanvas digital ini. Begitu

pula sebaliknya, Anda pasti merasa kesulit-

an ketika harus membuat gambar menggu-

nakan cat minyak atau cat semprot (paint

brush).

Kelebihan dan kekurangan tersebut

haruslah menjadi tantangan bagi Anda

yang hobi melukis. Kreasi dan imajinasi

Anda akan semakin bertambah, menyusul

hadirnya software kanvas digital ini.

Yang sangat penting ketika melukis se-

cara digital adalah kepiawaian tangan

Anda menggerakkan mouse. Tanpa latih-

an mustahil karya yang artistik akan lahir.

Sama halnya saat Anda baru belajar meme-

gang mouse, tangan Anda tentu terasa

kaku dan susah digerakkan sesuai keingin-

an kita.

Setelah lancar menggerakkan mouse,

kecerdikan Anda dalam membuat objek

juga perlu diperhatikan. Mungkin Anda

lihai melukis pohon di atas kertas, namun

belum tentu mampu melukis dengan

Adobe Photoshop. Latihan yang rutin sa-

ngat berperan mengubah Anda menjadi

seorang pelukis digital.

Lahirnya pembahasan mengenai melukis

secara digital dengan Adobe Photoshop
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Saat ini di Indonesia belum nampak hasil

karya lukisan secara digital, namun kreasi

yang telah diciptakan oleh para desainer

sudah muncul ke permukaan. Terbukti be-

berapa bidang periklanan sudah memanfa-

atkan software yang satu ini dalam rangka

perang iklan. Melihat kondisi seperti itu,

sebagai tenaga komunikasi visual (desain

grafis) dipacu untuk terus berkreasi.

Suasana di sekitar kita sangat berpeng-

aruh pada awal pembentukan karya seni.

Sebagai contoh, ketika Anda melihat

setangkai bunga kemudian direkam pada

kamera digital menjadi sebuah foto yang

cantik, hal itu dapat disebut sebagai karya

seni. Namun apabila foto tersebut diolah

lagi dengan cara melukisnya, nilai seninya

akan bertambah lagi karena orang sudah

biasa melihat gambar dalam bentuk foto.

Namun jika kita melukisnya dengan Pho-

toshop maka orang akan kagum pada ke-

piawaian tangan Anda menggoreskan

mouse pada kanvas digital.

Kelebihan Digital Painting

Pencipta inspirasi, pengasah
imajinasi, dan kaya kreasi

Tujuan dan Motivasi

Pencipta inspirasi, pengasah
imajinasi, dan kaya kreasi

bermacam-macam, diantaranya ada yang

beraliran abstrak, naturalis, dan realistis.

Sebagai seorang pelukis digital yang ber-

aliran realistis harus mampu menggores-

kan brush di atas layer Photoshop untuk

menciptakan objek sesuai aslinya.

Studio Lukis Terlengkap

Saatnya beralih ke
Digital Painting

Dengan keampuhan seluruh fitur yang di-

miliki Photoshop dan penggunaan yang

sangat mudah dan efisien, tidak ada alasan

lain untuk tidak beralih ke digital painting.

Bagi orang yang bergelut di bidang ilustrasi

sudah saatnya meninggalkan metode lama.

Adobe Photoshop akan membantu Anda

meningkatkan kemampuan berilustrasi

dengan hasil yang sangat mengagumkan.

Sangat mudah digunakan bagi orang awam

sekalipun.

Kemampuannya mengolah gambar

dan memadukan kombinasi warna secara

cepat dan fleksibel membuat Adobe Pho-

toshop menjadi andalan setiap orang, baik

yang bergerak di bidang periklanan, ani-

masi, desain web, multimedia, fotografi,

penerbitan, dan bidang-bidang lain yang

erat kaitannya dengan desain grafis.

Setelah Anda akrab dengan Photo-

shop, lakukan apa pun keinginan Anda se-

suai dorongan jiwa seni yang ada dalam pi-

kiran. Jangan ditahan gejolak tersebut un-

tuk berkreasi dan bereksperimen membu-

at objek apa saja di sekitar Anda. Anggap

saja Anda sedang berada dalam sebuah stu-

dio yang sangat mewah dan canggih, selu-

ruh fasilitas sudah lengkap tersedia sehing-

ga Anda tinggal berimajinasi dan berkreasi

mengikuti suara inspirasi.

Sebagai seorang seniman, apalagi yang

berhubungan dengan desain grafis, pikir-

annya tidak pernah berhenti ketika berha-

dapan dengan suatu pekerjaan yang masih

dalam keadaan mentah. Ia harus mengo-

lah bahan-bahan tersebut untuk diracik

menjadi sebuah karya seni bergengsi untuk

dihidangkan pada para pencinta seni.

Seni melukis erat sekali kaitannya de-

ngan bidang grafis. Kategori pelukis pun
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Pohon Pepaya
Dengan Adobe Photoshop 7.0, objek apa pun dapat dibuat secara
mudah dengan hasil mengagumkan. Belum banyak orang yang
mengetahui senjata ampuh Adobe Photoshop yang masih
tersimpan untuk menciptakan kreasi seni lukis secara digital.

1. Membuat daun pepaya

Langkah awal
pembentukan daun

Daun pepaya:Daun pepaya:Daun pepaya:Daun pepaya:Daun pepaya:     Hasil akhir pembuatan daun
pepaya.

Sebelum menjalankan program Adobe

Photosop, tentukan dulu objek yang akan

dibuat. Sekadar untuk latihan dan menga-

sah ketajaman imajinasi Anda, ada baik-

nya kita membuat objek pohon pepaya.

Setelah menentukan objek yang dimak-

sud, buatlah sketsa pada kertas gambar se-

suai bentuk yang akan dibuat. Apabila

Anda memiliki alat scanner, scan gambar

tersebut lalu simpanlah ke dalam harddisk

Anda agar proses pembuatannya lebih ce-

pat dan mudah. Namun apabila Anda ti-

dak memilikinya tidak perlu risau, justru

hanya dengan mengandalkan sketsa dari

kertas gambar maka dari segi kemahiran,

Andalah yang lebih unggul. Karena Anda

terlatih untuk tidak menjiplak gambar dari

hasil scan.

Baiklah kita mulai saja, pertama-tama

buatlah dokumen dengan spesifikasi

600x800 pixels, resolusi 100 pixels/inch,

mode RGB, contents White. Buatlah layer

baru dengan nama Daun. Aktifkan tool

Pen ( ), lalu buatlah path tertutup mem-

bentuk daun pepaya. Aktifkan tool Con-
vert Point ( ). Buatlah bentuk lengkung

pada bagian tertentu sehingga membentuk

sebuah helai daun. Ubahlah path tersebut

menjadi seleksi. Klik icon Foreground and

Background color, pada kotak dialog Color

Picker masukkan kode #17782C dalam

kotak kode warna. Tekan Alt+Backspace
untuk mengisi seleksi tersebut. Tekan

Ctrl+D untuk menghilangkan seleksi.

Buatlah layer baru dengan nama Tu-

lang Daun. Aktifkan tool Brush ( ),

klik icon Foreground and Background ( )

color untuk memilih warna tulang daun.

Masukkan kode #C5F72C pada kotak

kode warna dalam kotak dialog Color

Picker. Buatlah arsiran membentuk tulang

daun. Untuk menghasilkan gambar yang

maksimal, kombinasikan ukuran brush se-

suai bagian tertentu secara detail. Aktifkan

layer Tulang Daun, pilih Filter > Blur >
Gaussian Blur. Masukkan angka sesuai ke-

butuhan (saya menggunakan nilai 2 pix-

els), sehingga guratan tulang daun tidak

begitu kentara. Hal ini akan menambah

penampilan yang alami.
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Setelah selesai, gabungkan layer Daun

dan Tulang Daun menjadi satu layer de-

ngan cara menyembunyikan layer Back-

ground lalu klik menu option Layers, pilih

Merge Visible. Buatlah beberapa duplikat.

Aturlah bentuk dan ukuran agar menyeru-

pai daun pepaya yang alami. Anda dapat

menghapus bagian bawah daun yang tidak

diperlukan ketika menggabungkannya

menggunakan tool Eraser ( ).

Setelah kita menyelesaikan tahap awal

proses pembuatan daun pepaya, langkah

selanjutnya adalah membuat tangkai

daun. Mungkin tahap ini paling mudah di-

lakukan karena hanya mengandalkan tool

Pen dan memanfaatkan Layer Style.

Mengawali tahap 2 ini, buatlah layer

baru dengan nama Tangkai Daun. Aktif-

kan tool Pen ( ), lalu buatlah path tertu-

tup membentuk tangkai daun. Seperti bia-

sa, gunakan tool Convert Point ( ) untuk

membentuk lengkungan. Aktifkan tool

Gradient, klik menu option gradient un-

tuk menentukan warna yang diinginkan.

Klik icon color stop bagian kiri untuk me-

milih warna pertama. Masukkan kode

#67CE7D untuk warna 1, lalu klik icon

color stop di bagian kanan. Klik set color

untuk memilih warna, masukkan kode

#DCF19E untuk warna 2.

Menuju ke palet Path, ubahlah path

tangkai daun menjadi seleksi. Letakkan

pointer di bagian atas, lalu seret ke kanan

bawah untuk menghasilkan efek warna

gradasi yang diinginkan. Setelah selesai te-

kan Ctrl+D untuk membuang seleksi.

2. Membuat tangkai daun

Bentuk path dasar dan warna
gradasi yang digunakan

Dengan layer Tangkai Daun masih ak-

tif, pilih Filter > Layer Style > Bevel and
Emboss. Aturlah beberapa spesifikasi da-

lam kotak dialog Layer Style. Setelah selesai

klik OK. Letakkan layer Tangkai Daun di

bawah layer Daun agar tidak menutupi ob-

jek daun sehingga akan nampak seperti

gambar berikut. Apabila warna tangkai

maupun daun kurang pas, Anda dapat me-

ngatur warnanya menggunakan perintah

Image > Adjustment > Hue/Saturation,

atau tekan Ctrl+U, lalu aturlah warnanya.

TTTTTangkangkangkangkangkai daun:ai daun:ai daun:ai daun:ai daun: Penampilan tangkai sebagai
pelengkap daun.

Daun pepaya tersebut dapat Anda duplika-

si ketika telah terbentuk batang pohonnya.

Akan nampak kaku dan lucu apabila Anda

hanya menduplikasi daun tersebut untuk

dijadikan sebagai sebuah pohon pepaya.

Agar penampilan pohon pepaya nampak

alami, Anda harus membuat daun pepaya

dengan bentuk lain karena posisi daun se-

makin ke atas maka ukurannya semakin

kecil. Juga warna daunnya nampak lebih

muda.

3. Membuat batang

Penerapan tekstur dan
pemilihan warna batang
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Langkah berikutnya adalah membuat

batang pohon. Mungkin pada bagian ini

perlu ketelitian dan kecermatan agar ben-

tuk batang benar-benar alami. Sebagai

langkah awal, buatlah layer baru dengan

nama Batang. Aktifkan tool Brush ( ),

pilihlah ukuran sesuai kebutuhan. Klik

icon Foreground and Background color

untuk memilih warna. Setelah kotak dialog

Color Picker muncul, masukkan kode

#32ED5A pada kotak kode warna. Pilih

Filter > Noise > Add Noise. Aturlah bebe-

rapa spesifikasinya. Setelah selesai klik OK.

Tekan Ctrl sambil mengklik layer Ba-

tang secara bersamaan untuk membuat se-

leksi pada batang. Pilih Blur > Gaussian
Blur, aturlah radius pengaburan (blur),

saya memasukkan nilai 0.5 pixels. Setelah

selesai klik OK, lalu tekan Ctrl+D untuk

menghilangkan seleksi. Objek tersebut be-

lum nampak sebagai batang pohon pepaya.

Kita perlu menambahkan tekstur pada ba-

tang tersebut agar nampak lebih alami.
Buatlah layer baru dengan nama Teks-

tur Batang. Aktifkan tool Pen ( ), dan
buatlah tekstur batang pohon pepaya. Gu-
nakan tool Convert Point ( ) untuk
membantu dalam membuat bagian yang
lengkung. Ubahlah path tersebut menjadi
seleksi. Klik icon Foreground and Back-
ground color untuk memberi warna teks-
tur tersebut. Pada kotak dialog Color
Picker, masukkan kode #D8F482 untuk
memilih warna. Tekan Alt+Backspace un-
tuk mengisi seleksi tersebut. Tekan Ctrl+D
untuk menghilangkan seleksi.

Pilih Filter > Blur > Gaussian Blur,
masukkan angka 0.8 pixels pada kotak
isian lalu klik OK. Buatlah beberapa dupli-
kat sehingga seluruh batang tertutup oleh
tekstur. Anda dapat mengubah ukuran dan

bentuk tekstur dengan cara mentrans-

formasikan (menekan Ctrl+T, lalu diubah

bentuknya).

Gabungkan seluruh layer yang berisi

Tekstur Batang, lalu pilih Filter > Blur >
Gaussian Blur untuk mengurangi keta-

jaman tekstur. Kurangi tingkat kepekatan

(opacity) hingga menjadi sekitar 70%.

Hapuslah bagian tepi tekstur yang tidak di-

gunakan menggunakan tool Eraser ( ).

Agar batang pohon nampak lebih

alami, kita perlu memberikan efek warna

gelap pada batang bagian bawah. Tekan

Ctrl sambil mengklik layer Batang secara

bersamaan untuk membuat seleksi, kemu-

dian buatlah layer baru dengan nama Ba-

tang Bawah. Aktifkan tool Gradient ( ),

klik menu option gradient untuk menga-

tur warna gradasi. Pilih tipe gradasi Fore-

ground to Transparent. Klik icon color

stop di bagian kiri bawah, lalu masukkan

kode #07D633 untuk memilih warna. Le-

takkan pointer di bagian bawah dan seret

ke atas. Tekan Ctrl+D untuk menghilang-

kan seleksi. Ubahlah layer mode menjadi

Multiply.

BaBaBaBaBatang pohon:tang pohon:tang pohon:tang pohon:tang pohon: Tekstur pada
batang cukup artistik dan
menarik. Anda hanya
memerlukan satu tekstur
kemudian diduplikasi dan
ditempelkan pada batang
secara acak namun
tersusun rapi.
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Memang, jika belum terbiasa bermain war-

na akan merasa kesulitan ketika harus me-

moles objek yang kita maksud. Berbagai

cara dan teknik digunakan untuk menye-

tel warna yang sesuai, karena jika kita salah

memberikan warna pada objek tersebut

akan berakibat fatal. Selain nama baik

Anda sebagai seorang desain grafis menjadi

taruhannya, juga hasilnya kurang maksi-

mal dan sangat jauh dari kesan natural.

Maka dari itu berlatihlah selalu dan

nikmatilah setiap objek yang sekiranya

menyejukkan mata, dan perhatikan warna

benda tersebut.

Langkah selanjutnya adalah menghiasi

batang tersebut dengan daun. Seperti telah

dijelaskan sebelumnya, kita dapat membu-

at duplikasi daun namun tidak mungkin

satu pohon memiliki posisi dan bentuk

daun yang sama. Untuk itu, kita tetap ha-

rus membuat lagi bentuk daun yang berbe-

da, apalagi untuk daun bagian atas. Selain

warnanya lebih muda juga ukurannya lebih

kecil.

Buatlah duplikasi daun dengan cara

menekan tombol Alt sambil menyeret

layer Daun ke tempat tujuan. Aktifkan

layer Daun copy, tekan Ctrl+T lalu seret ti-

tik proxy atas bagian tengah ke bawah. Klik

tombol mouse kanan, pilih Skew. Seret ti-

tik proxy bagian atas ke kanan. Setelah se-

lesai tekan Enter. Agar tampilan daun le-

bih natural, kita perlu membentuk efek

daun yang melambai. Caranya, pilih Filter

> Liquify. Pilih tool Wrap ( ), aturlah u-

kuran Brush dan besarnya tekanan Brush.

Setelah selesai klik OK.

Aktifkan layer Tangkai Daun, tekan
Alt dan seret ke tempat tujuan untuk
membuat duplikasi. Tekan Ctrl+T lalu
seret titik proxy kanan ke kiri. Klik tombol
mouse kanan, pilih Skew lalu seret titik
proxy bagian kanan ke bawah. Tekan En-
ter untuk melihat efek.

Pindahkan urutan layer Tangkai copy
di atas agar posisinya tidak tertutup oleh
batang pohon pepaya. Tugas Anda selan-
jutnya adalah membuat beberapa duplikasi
daun. Jangan lupa, manfaatkan filter
Liquify untuk memberikan efek melambai
pada daun. Gunakan pula transformasi ob-
jek untuk mengubah bentuk dan ukuran.

Langkah berikutnya membuat pucuk
daun pepaya. Namanya juga pucuk daun,
pastilah warnanya masih muda (umumnya
berwarna hijau muda atau kuning). De-
ngan bentuk daun yang sudah ada, kita da-
pat mengubah bentuk dan warna daun ter-
sebut. Aktifkan salah satu layer Daun, te-
kan Alt sambil menyeret layer tersebut ke
tempat tujuan untuk membuat duplikasi.
Setelah terbentuk duplikasi, tekan Ctrl+T
untuk mentransformasikan. Tekan Shift
lalu seret titik proxy di bagian sudutnya ke
dalam untuk memperkecil ukuran objek.

4. Membuat duplikat daun

Menghiasi batang dengan
beberapa daun

Batang dan Daun:Batang dan Daun:Batang dan Daun:Batang dan Daun:Batang dan Daun:     Kombinasi warna daun yang
beragam menambah nilai alami sebuah
lukisan.
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Jika perlu, putarlah posisinya agar bentuk
daun tidak monoton. Setelah selesai tekan
Enter.

Setelah tadi kita mengubah posisi dan
ukuran daun, kita akan mengganti warna
daun tersebut. Pilih Image > Adjustment
> Hue/Saturation. Dalam kotak dialog
Hue/Saturation, aturlah spesifikasinya.

Efek pencahayaan:Efek pencahayaan:Efek pencahayaan:Efek pencahayaan:Efek pencahayaan: Dengan mengatur nilai
pencahayaan (brightness) akan memberikan
afek yang terang dan daun nampak layu.

5. Membuat buah pepaya

Bentuk path dasar dan warna
gradasi yang digunakan

Bentuk pepaya sangat bervariasi, ada yang

panjang dan besar, ada pula besar tapi bu-

lat. Bahkan ada pula yang panjang tapi

ramping. Di sini, kita tidak akan membi-

carakan lebih jauh tentang buah pepaya,

namun sekadar menggambarkan bentuk

pepaya pada umumnya karena kita akan

mencoba membuat objek buah pepaya se-

bagai pelengkap bentuk pohon pepaya

yang artistik.

Sembunyikan seluruh layer yang ber-
hubungan dengan pohon pepaya, kecuali
layer Backround. Aktifkan tool Pen ( ),

 TIP

Mentransformasikan sekaligus
membuat duplikat secara

bersama-sama

Adakalanya kita membuat sebuah ob-

jek kemudian diduplikasi, selanjut-

nya objek hasil duplikasi tersebut

ditransformasikan (diputar, diperke-

cil/ diperbesar, dicondongkan, distor-

si, perspektif dan lain-lain). Apabila

jumlah duplikasi begitu banyak di-

tambah pekerjaan lain untuk men-

transformasikan, maka kita akan me-

rasa kesulitan dan perlu waktu yang

lama. Dengan teknik yang jitu, Anda

dapat membuat duplikasi objek seka-

ligus mentransformasikan. Aktifkan

layer yang akan diduplikasi kemudian

tekan Alt+Ctrl+T secara bersamaan,

sambil membuat perubahan seperti

menggunakan perintah Ctrl+T.

Menguak Telur Paskah

Telur Paskah sampai saat ini menjadi

sebuah misteri bagi siapa saja yang

ingin mengetahui makna yang ter-

kandung dalam pesan lucu dan ter-

sembunyi dalam sebuah palet Layers.

Telur Paskah tersebut bernama “Mer-

lin Lives” dan tombolnya tertulis “Be-

gone”. Tidak semua pengguna Adobe

Photoshop mampu memecahkan pe-

san tersebut. Ada tip yang sangat am-

puh untuk membuka telur tersebut.

Tekan Alt lalu pilih Palette Options

pada menu pop-up palet Layers, klik

tombol “Begone” untuk keluar.
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buatlah path tertutup membentuk buah
pepaya. Aktifkan tool Convert Point ( ),
klik salah satu titik proxy, seret untuk
membentuk bulatan/lengkungan. Laku-
kan pada bagian lain sehingga akan terben-
tuk path yang menyerupai buah pepaya.

Buatlah layer baru dengan nama Buah.

Menuju ke palet path, ubahlah path terse-

but menjadi seleksi. Aktifkan tool Gradi-
ent ( ), pilih Radial Gradient ( ) dari

tipe gradasi lalu klik menu option gradient

untuk menentukan warna gradasi. Klik

icon color stop, di bagian kiri untuk memi-

lih warna yang pertama. Klik kotak Color,

masukkan kode #2CD750 dalam kotak

dialog Color Picker, lalu klik OK. Klik color

stop di bagian kanan untuk memilih warna

yang kedua. Klik kotak Color, masukkan

kode #7B7505 dalam kotak dialog Color

Picker, lalu klik OK, klik OK lagi untuk ke-

luar dari kotak dialog Gradient Editor.
Letakkan pointer di bawah, seret ke

atas agak menyerong ke kanan. Tekan
Ctrl+D untuk menghilangkan seleksi.
Langkah selanjutnya membuat efek penyi-
naran pada buah pepaya agar nampak
alami. Kita perlu sebuah alat untuk mem-
buat bagian yang terang dan gelap yaitu
tool Dodge ( ) dan Burn ( ). Klik
layer Buah sambil menekan tombol Ctrl
bersama-sama untuk membentuk seleksi.
Aktifkan tool Dodge ( ), pilih ukuran
Brush sesuai kebutuhan. Dalam menu
Range pilih Shadows, lalu masukkan angka
sekitar 50% pada menu Exposure.

Untuk menambah performa buah ter-

sebut secara alami, perlu penambahan

tekstur layaknya buah “betulan”. Pilih

Noise > Add Noise, aturlah spesifikasinya

sesuai kebutuhan lalu klik OK. Pilih Filter
> Blur > Gaussian Blur. Aturlah spesifika-

sinya sesuai kebutuhan lalu klik OK. Tekan

Ctrl+D untuk menghilangkan seleksi. Co-

balah Anda perhatikan hasilnya, cukup

fantastis dan lebih natural bukan?

Berikutnya, kita akan membuat

tangkai buah. Terlebih dulu buatlah layer

baru dengan nama Tangkai buah, lalu ak-

tifkan tool Pen ( ), buatlah path tertutup

membentuk tangkai buah. Gunakan tool

Convert Point ( ) untuk membantu

membuat bagian yang lengkung. Menuju

ke palet Path, ubahlah path tersebut men-

jadi seleksi. Aktifkan tool Gradient ( ),

lalu pada menu option pilih Linier Gradi-

ent. Kemudian pilihlah warna gradasi yang

sama dengan warna pepaya. Letakkan

pointer di atas dan seret ke bawah.

Pilih Filter > Noise > Add Noise. Atur-

lah beberapa spesifikasi, lalu klik OK. Pilih

Filter > Blur > Gaussian Blur. Aturlah be-

berapa spesifikasi, lalu klik OK. Tekan

Ctrl+D untuk menghilangkan seleksi. Ga-

bungkan kedua layer tersebut. Tempatkan

pada posisi yang tepat. Ketika Anda mele-

takkan buah pepaya di belakang batang

(tertutup oleh batang), hilangkan tangkai

buah tersebut. Pengaturan posisi buah per-

lu teknik tertentu agar menghasilkan ben-

tuk sesuai aslinya.

Buah pepaya:Buah pepaya:Buah pepaya:Buah pepaya:Buah pepaya:
Bentuk buah
pepaya yang
menempel
pada batang.
Anda dapat
menduplikasi
dan
mengubah
ukurannya.
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Buah pepaya matang:Buah pepaya matang:Buah pepaya matang:Buah pepaya matang:Buah pepaya matang: Pengaturan Hue/
Saturation menciptakan buah pepaya yang
matang.

Latar belakang (background) sangat mem-

pengaruhi objek yang berdiri sendiri kare-

na selain berfungsi sebagai penunjang juga

membentuk fenomena yang mendekati

bentuk aslinya.

Latar belakang bergantung pada objek

itu sendiri, misalnya sebuah piring dan

sendok. Objek penunjangnya bermacam-

macam, ada yang memilih tempat sendok

sebagai objek penunjangnya, ada pula yang

memilih tempat nasi (rice cooker) sebagai

penunjangnya.

Untuk objek penunjang bagi pohon

pepaya akan lebih manis bila kita menam-

bahkan awan dan padang rumput sehingga

mengandung makna sebuah pemandangan

di alam pedesaan yang teduh dan damai.

Sebagai langkah awal, aktifkan layer

Background lalu klik icon New Layer ( )

untuk membuat layer baru. Aktifkan tool

Gradient ( ), pilih tipe Linier. Klik

menu option untuk memilih warna, ten-

tukan warna biru dan putih. Letakkan

pointer di atas dan seret ke bawah. Efek

gradasi yang dihasilkan adalah warna biru

di atas. Anda dapat pula membuat warna

gradasi yang lain sesuai keinginan.

Pilih Filter > Render > Clouds, untuk

memperoleh bentuk awan yang diingin-

kan tekan Ctrl+F beberapa kali. Setiap kali

Anda menekan tombol tersebut, efek

awan yang ditimbulkan berbeda-beda. Pi-

lihlah bentuk awan yang bagus menurut

selera Anda. Setelah selesai, kita akan mem-

berikan efek cahaya pada awan tersebut.

Efek cahaya yang disediakan Adobe

Photoshop bervariasi. Gunakan efek seper-

6. Membuat objek penunjang

Background, cahaya, dan bayangan
daun pada pohon pepaya

Buatlah duplikasi dengan cara mene-

kan tombol Alt sambil menggeser layer

buah tersebut ke tempat tujuan. Tekan

Ctrl+T untuk mentransformasikan. Seret

titik proxy di sudut kanan bawah ke atas

sambil menekan tombol Shift agar ben-

tuknya tetap proporsional. Pada menu op-

tion di atas, masukkan angka 20 derajat

untuk memutar objek tersebut. Setelah se-

lesai tekan Enter.

Untuk menambah kesan buah terse-

but matang (berwarna kuning), buathlah

seleksi pada buah tersebut menggunakan

tool Lasso ( ). Pilih Select > Feather,
masukkan angka 4 pixel dalam kotak isian.

Pilih Image > Adjustment > Hue/Satura-
tion. Dalam kotak dialog Hue/Saturation,

centanglah kotak Colorize, lalu geserlah

slider pada Hue, Saturation, dan Bright-

ness hingga nampak warna kuning. Sete-

lah selesai klik OK.

Pilih Select > Feather, masukkan ang-

ka 4 pixel dalam kotak isian. Pilih Image >
Adjustment > Hue/Saturation. Dalam ko-

tak dialog Hue/Saturation, centanglah kotak

Colorize, lalu geserlah slider pada Hue, Satu-

ration, dan Brightness hingga nampak warna

kuning. Setelah selesai klik OK.
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ti lensa kamera yang terkena cahaya mata-

hari dengan cara memilih Filter > Render >
Lens Flare. Aturlah efek pencahayaan dan

tempatkan sumber cahaya di tepi kiri atas.

Untuk menambah kesan yang natural,

kita perlu menambahkan efek bayangan

daun pepaya pada batang dan daun. Kita

akan mencoba membuatnya, aktifkan

layer salah satu daun. Tekan Ctrl pada layer

tersebut untuk membuat seleksi. Buatlah

layer baru dengan nama Shadow. Tekan

huruf D, lalu tekan Alt+Backspace untuk

mengisi seleksi dengan warna hitam. Te-

kan Ctrl+D untuk menghilangkan seleksi.

Pilih Filter > Blur > Blur More. Tekan

Ctrl+F beberapa kali agar terkesan kabur

(buram). Kurangi kepekatan (opacity)

hingga sekitar 40%, lalu pindahkan objek

tersebut menempel pada buah pepaya. Bu-

atlah beberapa duplikasi bayangan terse-

but, ubahlah ukurannya dan letakkan pada

bagian batang maupun daun yang lain.

Ketika Anda menduplikasi bayangan

dan diletakkan di bagian buah pepaya, ter-

dapat bagian bayangan melebihi buah. Ak-

tifkan tool Eraser, aturlah ukuran brush se-

suai kebutuhan. Hapus bagian yang tidak

digunakan.

Objek penting yang tak kalah penting

adalah rumput. Padang rumput, selain me-

BayanganBayanganBayanganBayanganBayangan
daun: daun: daun: daun: daun: Efek
bayangan
daun pada
buah dan
daun mampu
menambah
kesan yang
benar-benar
alami dan
mengagum-
kan.

miliki warna yang sejuk, juga mampu

menggiing kita ke sebuah panorama pede-

saan. Mustahil padang rumput ada di te-

ngah-tengah kota. Meskipun ada, namun

tidak mampu menggambarkan sebuah fe-

nomena di pedesaan. Sekarang kita akan

menambahkan objek padang rumput agar

hasilnya lebih optimal dan dramatis.

Pertama kali, buatlah layer baru de-

ngan nama Rumput yang letaknya di atas

layer Background, untuk itu Anda harus

mengaktifkan layer Background terlebih

dulu kemudian klik icon New Layer untuk

membuat layer baru tersebut karena ketika

sebuah layer aktif dan Anda membuat layer

baru maka posisinya otomatis akan berada

di atas layer yang saat itu sedang aktif.

Aktifkan tool Rectangle Marquee
( ), buatlah seleksi dari tepi kiri hingga

kanan yang tingginya di bawah objek buah

pepaya. Aktifkan tool Gradient ( ), pilih

tipe Linier. Klik menu option untuk me-

milih warna gradasi. Klik icon color stop di

bagian kiri bawah, klik kotak Color untuk

memilih warna. Masukkan angka

#025E15 pada kotak isian. Klik mouse di

tengah-tengah, lalu klik kotak Color untuk

memilih warna. Masukkan angka

#18CC3E pada kotak isian. Dan untuk

warna yang ketiga, masukkan angka

#164F02.
Letakkan pointer di atas dan seret ke

bawah sedikit serong ke kanan sehingga

efek warna gradasi yang dihasilkan akan

nampak condong. Setelah selesai tekan

Ctrl+D untuk menghilangkan seleksi.

Perlu teknik yang jitu agar warna gradasi

tersebut berubah menjadi padang rumput

yang bergoyang. Pilihlah Filter > Noise >
Add Noise. Masukkan angka 35% untuk

Amount, dan pilih Uniform untuk menu
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Distribution. Putarlah kanvas tersebut sea-

rah dengan jarum jam sebesar 90 derajat

dengan cara memilih Image > Rotate Can-
vas > 90o CW. Selajutnya pilih Filter >
Blur > Gaussian Blur, masukkan 1 pixels

untuk radius. Pilih Filter > Style > Wind.

Dalam kotak dialog Wind, pilihlah Stagger

untuk Method dan pilih From the Left un-

tuk Direction. Klik OK untuk keluar dari

kotak dialog Wind.
Tekan Ctrl+F berulang-ulang agar

efek padang rumput nampak. Semakin ba-
nyak menekan tombol tersebut, semakin
nampak efeknya. Sekarang kembalikan
posisi kanvas seperti semula dengan cara
memilih menu Image > Rotate Canvas >
90o CCW. Bentuk padang rumput sudah
bagus, namun alangkah lebih bagus lagi
jika ada angin yang meniupnya sehingga
rumput tersebut nampak bergoyang. Pilih
Filter > Liquify, dalam kotak dialog
Liquify aturlah Tool Options (brush
size=133, brush pressure=14, turbulent jit-
ter=42), dan Reconstruction (mode=
stiff). Goreskan pada objek rumput secara
acak agar efek bergelombang terbentuk
menggunakan tool Turbulence ( ).
Apabila Anda melakukan kesalahan klik
tombol Revert. Setelah selesai klik OK.

Padang rumput: Padang rumput: Padang rumput: Padang rumput: Padang rumput: Nuansa di pedesaan semakin
kentara dengan adanya padang rumput.

Buah pepaya:Buah pepaya:Buah pepaya:Buah pepaya:Buah pepaya: Bentuk buah pepaya yang
menempel pada batang. Anda dapat
menduplikasi dan mengubah ukurannya.

Objek padang rumput belum nampak
alami dan masih janggal, mungkin Anda
tahu penyebabnya? Ya,.... bagian atas rum-
put masih lurus dan rata, padahal seharus-
nya bagian tepinya halus dan batas antara
rumput dengan awan tidak kentara Untuk
itu kita akan mencoba menghapus bagian
tepi agar pertemuan antara rumput de-
ngan awan lebih alami. Aktifkan tool
Brush, pilih ukuran brush 100 pixels.
Hapuslah bagian tepi atas rumput secara
perlahan-lahan. Semakin besar ukuran
brush, semakin halus tepinya.

Image yang telah kita buat dapat dika-

takan selesai, Anda dapat mengganti sua-

sana menjadi mendung dengan cara me-

nambahkan efek pada batas antara rumput

dengan awan. Pertama kali buatlah layer

baru dengan nama Dark yang letaknya di

antara layer awan dan rumput. Tekan hu-

ruf D, lalu aktifkan tool Gradient ( ),

pilih tipe Linier. Klik menu Options untuk

memilih warna. Pada pilihan warna grada-

si, pilih Foreground to Transparent (hitam

ke transparan).


